(Advertisements are not shown for registered users)

Updating the site

Voice your opinion about the site. Make new suggestions. Vote on changes. An open forum to discuss anything related to the CRX Community site.

Moderator: Moderators

Updating the site

Postby Baker » Mon Sep 15, 2014 6:06 pm

Just an idea to update, clean and consolidate the overall look of the site.
The "Extras" tab at the top, maybe get rid of that altogether?
-Chat doesn't work? Did/does anyone use it?
-Monthly featured Crx is LOOOOOOooong gone, maybe move it under the "forum" tab.
-"Buy stickers" is defunct.
-"Crx links" could be moved to the "forum" tab along the top.

:idea:
User avatar
Baker
Mr. Search
 
Posts: 20790
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Updating the site

Postby Dr_Drache » Mon Sep 15, 2014 7:34 pm

the chat gets used from time to time,
I have access to setup another chat (IRC based, web-chat available) if there is desire for a differnt medium there.

I doubt they care to update, even through there are hundreds of bug fixes for this forum software.
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby daveb91 » Mon Sep 15, 2014 8:26 pm

It's almost like fisher never left....He said it would be seemless change over and damn if he wasn't right...
User avatar
daveb91
 
Posts: 11005
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Updating the site

Postby Dr_Drache » Mon Sep 15, 2014 9:43 pm

lol.
I asked around, we are sitting on a time bomb in reference to forum version. this version was released in 2008, and there were at least 3 IMMEDIATE releases following. I don't know, I just couldn't run a forum, or a bushiness like this.
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby jfrolang » Tue Sep 16, 2014 9:25 am

Dr_Drache wrote:we are sitting on a time bomb in reference to forum version. this version was released in 2008

:umno: The forum is running version 3.0.9, released in July 2011.
User avatar
jfrolang
Site Admin
 
Posts: 17237
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Updating the site

Postby Dr_Drache » Tue Sep 16, 2014 10:07 am

jfrolang wrote:
Dr_Drache wrote:we are sitting on a time bomb in reference to forum version. this version was released in 2008

:umno: The forum is running version 3.0.9, released in July 2011.


not according to the php version string exploit, guess it wasn't fully upgraded. (3.0.4 patched it)
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby Dr_Drache » Thu Sep 18, 2014 10:14 am

well, found out they updated tapatalk interface.

MORE ADS! I have premium ad-free tapatalk, and now crxcommunity has ads.
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby 4drSpankR » Thu Sep 18, 2014 11:04 am

who are you guys talking to? It's just us in here...
1991 HF - previously '90 B18A1 now '97 B18C1
1989 Si - running parts car/gone
User avatar
4drSpankR
 
Posts: 2241
Joined: Fri Mar 23, 2007 8:12 pm
Location: Lancaster, PA

Re: Updating the site

Postby daveb91 » Fri Sep 19, 2014 1:01 am

hello hello hello hellohellohello
User avatar
daveb91
 
Posts: 11005
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Updating the site

Postby Dr_Drache » Fri Sep 19, 2014 8:43 am

looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby AG_admin » Fri Sep 19, 2014 9:32 am

Can you take a screenshot of what ads you're seeing
KN Community Support
AG_admin
 
Posts: 98
Joined: Tue Jun 11, 2013 9:38 am

Re: Updating the site

Postby 4drSpankR » Fri Sep 19, 2014 10:55 am

Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:
1991 HF - previously '90 B18A1 now '97 B18C1
1989 Si - running parts car/gone
User avatar
4drSpankR
 
Posts: 2241
Joined: Fri Mar 23, 2007 8:12 pm
Location: Lancaster, PA

Re: Updating the site

Postby Dr_Drache » Fri Sep 19, 2014 2:08 pm

4drSpankR wrote:
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:


what about the links in posts that take things like "motor mounts" and change them to ebay links?

I see TONs of those.
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby snarflebits » Fri Sep 19, 2014 4:59 pm

You can Install ad block on your browser. I have it on chrome and I never see ads. It would be better if it wasn't needed but here we are...

Sent from my HTC One using Tapatalk
"I do one thing at a time. I do it well, then I move on" - Al Baty
"Make your own luck" - Rob Dyrdek
My Build Thread
User avatar
snarflebits
 
Posts: 861
Joined: Thu Feb 23, 2012 8:34 pm
Location: DFW

Re: Updating the site

Postby 4drSpankR » Fri Sep 19, 2014 5:35 pm

Dr_Drache wrote:
4drSpankR wrote:
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:


what about the links in posts that take things like "motor mounts" and change them to ebay links?

I see TONs of those.



Very rarely, even on my work computer.
1991 HF - previously '90 B18A1 now '97 B18C1
1989 Si - running parts car/gone
User avatar
4drSpankR
 
Posts: 2241
Joined: Fri Mar 23, 2007 8:12 pm
Location: Lancaster, PA

Re: Updating the site

Postby AG_admin » Sat Sep 20, 2014 4:04 pm

Dr_Drache wrote:
4drSpankR wrote:
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:


what about the links in posts that take things like "motor mounts" and change them to ebay links?

I see TONs of those.


Are you seeing these ads logged in or as a guest?

The chat works even though no one may be in there.

~ AS
AG_admin
 
Posts: 98
Joined: Tue Jun 11, 2013 9:38 am

Re: Updating the site

Postby Dr_Drache » Sat Sep 20, 2014 5:05 pm

AG_admin wrote:
Dr_Drache wrote:
4drSpankR wrote:
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:


what about the links in posts that take things like "motor mounts" and change them to ebay links?

I see TONs of those.


Are you seeing these ads logged in or as a guest?

The chat works even though no one may be in there.

~ AS


yes, logged in with adblock plus, it's not every time; but more often than not.
both firefox and chromium. (and of course now tapatalk)
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby AG_admin » Mon Sep 22, 2014 2:09 pm

Hello,

Members who are logged in should not be seeing those ads. When this occurs again, could you please take a screenshot of it while logged in so that we may take a look at it?

Thank you for the help!

~KM, community support
AG_admin
 
Posts: 98
Joined: Tue Jun 11, 2013 9:38 am

Re: Updating the site

Postby Dr_Drache » Mon Sep 22, 2014 3:53 pm

AG_admin wrote:Hello,

Members who are logged in should not be seeing those ads. When this occurs again, could you please take a screenshot of it while logged in so that we may take a look at it?

Thank you for the help!

~KM, community support


here is a picture showing "honda CRX" (highlighted) and the Element from Viglink ads.
Image

and another; this time it's Exhaust manifold :
Image


at least 3-4 per page refresh.
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby Baker » Mon Sep 22, 2014 7:55 pm

Those links within the text have been here since the takeover.
That's nothing new, I think they (AG Admin) were asking about banner ads.


AG_admin wrote:The chat works even though no one may be in there.

~ AS


So why keep it around?
You never REALLY answered the original question, in this thread or via the PM.
User avatar
Baker
Mr. Search
 
Posts: 20790
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Updating the site

Postby Dr_Drache » Mon Sep 22, 2014 8:19 pm

Baker wrote:Those links within the text have been here since the takeover.
That's nothing new, I think they (AG Admin) were asking about banner ads.


AG_admin wrote:The chat works even though no one may be in there.

~ AS


So why keep it around?
You never REALLY answered the original question, in this thread or via the PM.


ads are ads. either they have them for members or they don't.
Dr_Drache
 
Posts: 2013
Joined: Wed Jan 10, 2007 2:47 am
Location: Michigan

Re: Updating the site

Postby Baker » Tue Sep 23, 2014 12:05 pm

Dr_Drache wrote:ads are ads. either they have them for members or they don't.


I don't disagree with you, ads are ads, but what they were originally referring to were the banner ads not being displayed for members.

The link ads were noticed and brought up just after the site changed hands over a year ago or so.
All of the sites controlled by them are like this.


It seems that even with the site changing hands, it was supposed to be a "good thing".
Not so much with the site having a complete overhaul, but in regards to maintenance, upkeep and updating.
User avatar
Baker
Mr. Search
 
Posts: 20790
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Updating the site

Postby AG_admin » Tue Sep 23, 2014 1:55 pm

The Link ads shouldn't be appearing when you're logged in I've sent this to tech support to correct
KN Community Support
AG_admin
 
Posts: 98
Joined: Tue Jun 11, 2013 9:38 am

Re: Updating the site

Postby daveb91 » Tue Sep 23, 2014 10:00 pm

Shouldn't....but are showing up.
User avatar
daveb91
 
Posts: 11005
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Updating the site

Postby Baker » Wed Sep 24, 2014 4:37 am

AG_admin wrote:The Link ads shouldn't be appearing when you're logged in


They have been from day one, it was brought up back then and never addressed. :?


Here is another issue, brought up and never addressed:
viewtopic.php?f=11&t=62824
User avatar
Baker
Mr. Search
 
Posts: 20790
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Next

Return to crxcommunity.com Site Suggestions & Issues

Who is online

Users browsing this forum: No registered users and 3 guests