(Advertisements are not shown for registered users)

Post disappeared

Voice your opinion about the site. Make new suggestions. Vote on changes. An open forum to discuss anything related to the CRX Community site.

Moderator: Moderators

Post disappeared

Postby C.R.Xander » Sun Mar 08, 2015 4:01 pm

Today I made a post and when I went back later to read other replies my post was GONE and there was a new post that was almost exactly word for word what I posted. This is not the first time it's happened.
C.R.Xander
 
Posts: 1207
Joined: Sat Aug 18, 2012 5:50 pm
Location: Phoenix, AZ

Re: Post disappeared

Postby NovaVTEC » Sun Mar 08, 2015 5:58 pm

So somebody is retyping what you posted or something?
Flint Black EE8 - All OEM Baby!
User avatar
NovaVTEC
 
Posts: 1441
Joined: Mon Nov 05, 2012 2:50 pm
Location: Amsterdam, Holland

Re: Post disappeared

Postby C.R.Xander » Sun Mar 08, 2015 7:50 pm

I don't know about that, but the post I made is no longer there.
C.R.Xander
 
Posts: 1207
Joined: Sat Aug 18, 2012 5:50 pm
Location: Phoenix, AZ

Re: Post disappeared

Postby jfrolang » Sun Mar 08, 2015 8:14 pm

There's no evidence in the forum logs of anyone deleting a post. If your connection times out or if you accidentally hit preview instead of submit, it won't actually take. I've done the accidental preview click myself.
User avatar
jfrolang
Site Admin
 
Posts: 17254
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Post disappeared

Postby C.R.Xander » Sun Mar 08, 2015 8:42 pm

Ok. I'm sure it was posted because after posting I always go to that post and double check spelling, grammar, etc. No big deal, I'll put it down to a one time glitch.

If it happens again I'll let you know, with more info like which thread and time, etc.
C.R.Xander
 
Posts: 1207
Joined: Sat Aug 18, 2012 5:50 pm
Location: Phoenix, AZ

Re: Post disappeared

Postby daveb91 » Sun May 17, 2015 9:00 pm

Anybody delete any of my replies lately?.....yes.
User avatar
daveb91
 
Posts: 11006
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Post disappeared

Postby Tasos_7R » Mon Mar 07, 2016 5:55 pm

I also saw today that some of my posts are... gone. :dizzy:
Frost White CRX 1.6i-VT EE8
User avatar
Tasos_7R
 
Posts: 62
Joined: Sun Jun 14, 2009 2:22 am
Location: Athens, Greece

Re: Post disappeared

Postby jfrolang » Tue Mar 08, 2016 1:12 am

The classified forums will auto-purge after a set time. Other than that I don't know what to tell you. I don't have access to a site backup to prove or disprove your claim.
User avatar
jfrolang
Site Admin
 
Posts: 17254
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Post disappeared

Postby jfrolang » Thu Mar 23, 2017 4:01 pm

Following up on this since I saw another member claim that a post disappeared. The only explanation I can get from our site owners is that a site backup was implemented due to a server error.
User avatar
jfrolang
Site Admin
 
Posts: 17254
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID


Return to crxcommunity.com Site Suggestions & Issues

Who is online

Users browsing this forum: No registered users and 2 guests