(Advertisements are not shown for registered users)

Site access issues to all sub-forums for everyone.

Voice your opinion about the site. Make new suggestions. Vote on changes. An open forum to discuss anything related to the CRX Community site.

Moderator: Moderators

Re: Site access issues to all sub-forums for everyone.

Postby Baker » Tue Oct 06, 2015 5:19 pm

User avatar
Baker
Mr. Search
 
Posts: 20820
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Site access issues to all sub-forums for everyone.

Postby MexiChriS » Tue Oct 06, 2015 9:44 pm

crxgator wrote:I wonder if it's the same douche that's the admin of the 1st gen crx FB page. I think his s/n is nwclassichondas. Guy is a [potty mouth] [butt-head] and think he's top [crud] because he sells old parts.

You're talking about the die cast car collector and I guess we could say automotive enthusiast; parts seller, and pro for marijuana. That guys name is Danny Carlson. Happen to follow him on Instagram but I'm not very fond of him.

Not sure if that's the same dude though with the Facebook link provided above; can't see on mobile device.

Irregardless, completely off topic, and I'm not sweating too much on the whole Facebook/Instagram/Twitter name snatch.
Reason? Really unneeded! It's a nice feat, but to be just a forum web base community is a lot better. Keeps those involved; heavily involved, and sways out those that linger and that don't belong (like wrong type of people at meets).
That's my opinion though, plus the owner of whoever of CRX Community doesn't even seem to be active like that to be using or claiming titles on social networks.


Sent from my iPhone using Tapatalk
1988 CRX Si (shell) D16z6 OBD1 In Progress <--- Build Thread
1990 Civic Wagon D15b2 (SOLD)
1972 Datsun 240z - L24 w/stock SU Carbs (SOLD)
User avatar
MexiChriS
 
Posts: 541
Joined: Thu Feb 18, 2010 8:36 am
Location: 661, CA

Re: Site access issues to all sub-forums for everyone.

Postby pbillie » Wed Oct 07, 2015 3:05 am

Social network groups took off because the lazy people that dont want to search will just post up and ask questions that have been answered hundreds of times. They know theyll get blasted if they posted here. Also all the fan boys and teenage kids post their junk boxes to get likes.
90 CR-X Si Y49 Restore and Upgrade
Thanks Pat!
Powered by 98 B18c Spec R
IG: dezelmechanic
pbillie
 
Posts: 745
Joined: Tue Feb 28, 2012 4:08 pm
Location: Moorpark CA.

Re: Site access issues to all sub-forums for everyone.

Postby Baker » Wed Oct 07, 2015 11:54 am

pbillie wrote:Social network groups took off because the lazy people that dont want to search will just post up and ask questions that have been answered hundreds of times. They know theyll get blasted if they posted here. Also all the fan boys and teenage kids post their junk boxes to get likes.



On point right there.
Then to add to that, most of the time, the info they get back is wrong.
It looks to be mostly the high school fan boy crowd that is on the FB community page, which seems to be par for the course regardless of which Honda page you visit.
The local Honda craigslist FB page is full of those type of asshats.
User avatar
Baker
Mr. Search
 
Posts: 20820
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Site access issues to all sub-forums for everyone.

Postby AG_admin » Wed Oct 07, 2015 1:13 pm

Hi guys,
Thanks for your patience. I just want to confirm with all of you that we are still working on a fix. It's taking longer than we anticipated. Please hold tight.

-Marie, Community Support :wink:
AG_admin
 
Posts: 98
Joined: Tue Jun 11, 2013 9:38 am

Re: Site access issues to all sub-forums for everyone.

Postby MexiChriS » Wed Oct 07, 2015 11:24 pm

AG_admin wrote:Hi guys,
Thanks for your patience. I just want to confirm with all of you that we are still working on a fix. It's taking longer than we anticipated. Please hold tight.

-Marie, Community Support :wink:

I seem to have more access to areas... but haven't dug around to really see.
Does anyone else or are there still issues in certain areas; e.g. forums, messages, etc.?

Nonetheless. Thanks for the update Marie :-)b
1988 CRX Si (shell) D16z6 OBD1 In Progress <--- Build Thread
1990 Civic Wagon D15b2 (SOLD)
1972 Datsun 240z - L24 w/stock SU Carbs (SOLD)
User avatar
MexiChriS
 
Posts: 541
Joined: Thu Feb 18, 2010 8:36 am
Location: 661, CA

Re: Site access issues to all sub-forums for everyone.

Postby AG_admin » Thu Oct 08, 2015 10:37 am

My pleasure! The access to the thread display has been fixed:)

-Marie, Community Support
AG_admin
 
Posts: 98
Joined: Tue Jun 11, 2013 9:38 am

Re: Site access issues to all sub-forums for everyone.

Postby Baker » Fri Oct 09, 2015 2:19 pm

AG_admin wrote:My pleasure! The access to the thread display has been fixed:)


One problem fixed, another pops up, the amount of spam posts have increased.
User avatar
Baker
Mr. Search
 
Posts: 20820
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Site access issues to all sub-forums for everyone.

Postby daveb91 » Fri Oct 09, 2015 8:50 pm

Increased big time...maybe the mods left?
User avatar
daveb91
 
Posts: 11008
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Site access issues to all sub-forums for everyone.

Postby daveb91 » Sun Oct 11, 2015 7:57 am

Yea!!!!!!! More traffic oh it's just an increased amount of spam...did the admin reset something that caused this increase????? Thanks for your quick response.
User avatar
daveb91
 
Posts: 11008
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Site access issues to all sub-forums for everyone.

Postby daveb91 » Sun Oct 11, 2015 9:38 am

The spam has made this site useless....we have no moderator group and the admin group is just a list no active.
User avatar
daveb91
 
Posts: 11008
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Site access issues to all sub-forums for everyone.

Postby Baker » Sun Oct 11, 2015 10:54 am

daveb91 wrote:The spam has made this site useless....we have no moderator group and the admin group is just a list no active.



Absolutely!
Autoguide is worthless when it comes to upgrades and actual site maintenance.
Clicked on "new topics", 4 pages and 158 spam threads!
Way to go! :nay:
User avatar
Baker
Mr. Search
 
Posts: 20820
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Site access issues to all sub-forums for everyone.

Postby C.R.Xander » Sun Oct 11, 2015 12:42 pm

I had been reporting SPAM the last 2 days but this morning there is no way I can report 3 pages of new SPAM topics.

The flood gates need closing.
C.R.Xander
 
Posts: 1207
Joined: Sat Aug 18, 2012 5:50 pm
Location: Phoenix, AZ

Re: Site access issues to all sub-forums for everyone.

Postby Baker » Sun Oct 11, 2015 1:15 pm

C.R.Xander wrote:I had been reporting SPAM the last 2 days but this morning there is no way I can report 3 pages of new SPAM topics.

The flood gates need closing.


I gave up last night.
The current owners could give two [bits] about the site, shown in how they maintain it.
Just as long as they can keep pumping their ads through it for garbage parts. :rolleyes1:
User avatar
Baker
Mr. Search
 
Posts: 20820
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Site access issues to all sub-forums for everyone.

Postby MexiChriS » Sun Oct 11, 2015 2:20 pm

Seriously. It's [baloney]. As stated no active admins or moderators for this site. Complete joke of higher ups and ownership.

I just stick to the app to sway away from all the garbage, but I WANT complete use of access on a desktop browser, without all this spam and ads.


Sent from my iPhone using Tapatalk
1988 CRX Si (shell) D16z6 OBD1 In Progress <--- Build Thread
1990 Civic Wagon D15b2 (SOLD)
1972 Datsun 240z - L24 w/stock SU Carbs (SOLD)
User avatar
MexiChriS
 
Posts: 541
Joined: Thu Feb 18, 2010 8:36 am
Location: 661, CA

Re: Site access issues to all sub-forums for everyone.

Postby jfrolang » Sun Oct 11, 2015 2:26 pm

We have two moderators and myself that are active. But I can't do everything.
User avatar
jfrolang
Site Admin
 
Posts: 17259
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Site access issues to all sub-forums for everyone.

Postby MexiChriS » Sun Oct 11, 2015 3:21 pm

jfrolang wrote:We have two moderators and myself that are active. But I can't do everything.

You are more than active than most and maybe even behind the scenes... I see, follow, and love your stuff and the info you've provide.
What's been done from you though? I have no clue, but thanks for speaking up and stating your position. To me, that means something and to see your part in this all. Even I understand, you can't manage it all yourself.


Now. This whole unresponsive and major delays, who's doing what as admin/mods, or some uncertainty where the site lies IS the whole issue and very troublesome for many that are really active within this community. Even to those that visit, research, and inspire from others on this site.
It's hard to truly grasp what's going on or what's being done.

Anything else away from that point is just 'bubble gum' passive action around issues like spams, downtime on sites, and new features that are needed... So I see more from the 'vets' on here, why they're irritated of it all, as well as myself that's been keeping tabs on the community and now taking action to be a major role in seeing some sort of change. To much to ask and what part do I have to even play, maybe...
But it's no different or to not include the new members on here, that have no clue about how this site operates or what we are about in this community forum, but join because they see something going on here, but now take that all away, that "active community".

That's the problem, we aren't informed on any direction or action being taken, to even slight updates attempted or in the works. It's all a big "nothing" of the likes of a ghost town in a way, yet the community is there; strong and active, but very few voices speaking up.

It's like I wrote this thread for a solution since no one spoke up.
Very few mentioned issue in their own build threads and then PMed me after writing them or seeing my post about the access issue... Then the big news came and its "okay, it's fixed now" that's amazing and major thanks be happy for, but there lies more issues; besides certain now resolved conflicts, that seem to be on the rising or has lingered around too long.
More structure and informative updated issues seems to be key to the right direction. As well as I suppose more moderators in action and the admins properly catering to this community.


Sent from my iPhone using Tapatalk
1988 CRX Si (shell) D16z6 OBD1 In Progress <--- Build Thread
1990 Civic Wagon D15b2 (SOLD)
1972 Datsun 240z - L24 w/stock SU Carbs (SOLD)
User avatar
MexiChriS
 
Posts: 541
Joined: Thu Feb 18, 2010 8:36 am
Location: 661, CA

Re: Site access issues to all sub-forums for everyone.

Postby MexiChriS » Sun Oct 11, 2015 3:21 pm

It all may seem far fetch or possibly blunt what I'm stating (?) but I'm here for the long road, because I'm still excited about this community as the day I found it and then had the balls to join and share my experiences, to what knowledge I can provide for others, in this community.
I don't want to see that die and it fall apart, or split ways, due to lack of technical difficulties and the ownership behind this all.


Sent from my iPhone using Tapatalk
1988 CRX Si (shell) D16z6 OBD1 In Progress <--- Build Thread
1990 Civic Wagon D15b2 (SOLD)
1972 Datsun 240z - L24 w/stock SU Carbs (SOLD)
User avatar
MexiChriS
 
Posts: 541
Joined: Thu Feb 18, 2010 8:36 am
Location: 661, CA

Re: Site access issues to all sub-forums for everyone.

Postby daveb91 » Sun Oct 11, 2015 3:29 pm

jfrolang wrote:We have two moderators and myself that are active. But I can't do everything.


You are not the problem and I appreciate what YOU do.
User avatar
daveb91
 
Posts: 11008
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Site access issues to all sub-forums for everyone.

Postby Baker » Sun Oct 11, 2015 6:23 pm

jfrolang wrote:We have two moderators and myself that are active. But I can't do everything.


It's not you that's the problem....

What's this, more spam in the "Approved Vendors" forum, as well as everywhere else? :rolleyes1:
User avatar
Baker
Mr. Search
 
Posts: 20820
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Site access issues to all sub-forums for everyone.

Postby jfrolang » Tue Oct 13, 2015 7:59 am

MexiChriS wrote:Now. This whole unresponsive and major delays, who's doing what as admin/mods, or some uncertainty where the site lies IS the whole issue and very troublesome for many that are really active within this community. Even to those that visit, research, and inspire from others on this site.
It's hard to truly grasp what's going on or what's being done.

Well, don't expect anything groundbreaking to happen. The site was sold 2 years ago to Vertical Scope. They have employees charged with maintaining their forums, and they're the only ones with any server-side access to make changes to the site. They'll do the periodic updates but no major site revisions are on the table, and getting information out of them is difficult. Personally I feel like this site works well and doesn't need any major changes - it is a mature online forum, up and mostly stable for 10+ years. There is the issue of the conventional board format becoming a bit of a relic due to other social media groups, but that's a different discussion.

What changes do you want to see? My power is limited to client-side operations. I can "hire" moderators, add/change forums and update other superficial aspects of the site. I can't do much in the code to add new functionality.

I don't know why there was a sudden influx of spam. The registration page still has the captcha and human question intact. The site was updated during the recent outage to the newest version of phpbb. I monitor the recommended IP block lists and email block lists produced by stopforumspam.com and try to keep this site updated with those. For whatever reason, we just got hit hard.
User avatar
jfrolang
Site Admin
 
Posts: 17259
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Site access issues to all sub-forums for everyone.

Postby crxfisher » Tue Oct 13, 2015 11:24 am

I responded to probably over a hundred PM's from various users over the course of this issue. It looks like some sort of upgrade or mod install went bad. I notified my contacts at Autoguide and was told they were working the issue. It took way longer than it would have if the site was still under my control because I had full daily backups of everything. It sounds like they have weekly backups.

I'm going to suggest a fix to them to address the spam for the short term.

Other than that, as far as I know, the forum has functioned and performed its purpose (and grown) since I sold it a few years ago.

The only other issue that I'm aware of is that daveb91's life has now been completely ruined. If I had known just how badly this would have affected this man's life, maybe I wouldn't have sold out. But then I think back to how critical he was of me and the site BEFORE I sold it, and then I realize perhaps this is his purpose in life. That maybe, just maybe, by selling the site, I actually renewed his will to live, giving him new hope and vision for the future. A future where not only can he criticize me and the site that I started, but also new admins.

I don't need to explain my decision to anybody, but I will. My full-time job in the 4 years leading up to me selling the site demanded 100% of my time. By that I mean my work time, home time, family time, sleep time, wake time, night time, all of my time. I had zero time for this site. I barely had time for family. I was criticized for not being around. I tried to "give" the site to another user here who was experienced at hosting/administering a site, and I think everybody who was around at the time knows that didn't go so well. I took it back, and tried to spend more time on it. That didn't work out in the long run. When I was approached by Autoguide and they made an offer, I was happy to get this responsibility off my shoulders, and even pay off some debt. So we made a deal. Because of the contract, I can't tell you how much I sold it for, but I didn't get rich. Whatever number you have in your head, it's probably less. It didn't even pay off my credit card, which is where 100% of the money went. I didn't see a dime. The credit card companies got it all.

I'd like to think that the reason anybody is upset with this outage is because we've never had one before. I've successfully maintained, moved, upgraded, modded and built custom code for the site, and otherwise kept the site running successfully for years without an issue. But somehow this outage is all my fault, because I sold the site. I can't apologize for that, and I won't take responsibility for the site being down. Yes, it makes me mad, just like it does you. I don't know why it took so long to get it working again, and I don't have anymore details than you do. I'm just another user on this site now, and my priorities have changed. I'm not ashamed to say that I am spending more focus on my personal life, and trying not to let work control me. And that also goes for people in my life who constantly need need need need from me and don't give back. My health has suffered due to stress, and I'm not going to let it anymore. I've gotten a lot more cynical (or realistic?) in my old age. I have no time for people who think my purpose in life is to satisfy their needs. It's taken way too long for me to get here, but that's where I am.

So anyway, that's it. It's way past time for you guys to move on from me. I'm sorry I can't be everything to everyone. I'm done trying.
Searching for CRX #5: 1990 - Y49, rust-free.
User avatar
crxfisher
Site Admin
 
Posts: 2169
Joined: Fri Feb 25, 2005 9:35 pm
Location: Atlanta, GA

Re: Site access issues to all sub-forums for everyone.

Postby Dave_Darling » Wed Oct 14, 2015 2:47 pm

crxfisher wrote:The only other issue that I'm aware of is that daveb91's life has now been completely ruined.


:rofl: :rofl: :rofl:
:rofl: :rofl: :rofl:

I know all about the whole stress-and-no-time-for-hobbies thing, Fisher. I'm sorry that you had to step down from running the forum, but not that you were able to put down what can be a seriously heavy load. My convenience is not more important than your health, after all.

--DD
"Mango Bango", 1990 CRX Si -- Sold on 10/01/11, with over 227,000 miles.

VTEC is Honda's "select a cam profile on the fly" system; VTECH is a crappy phone.
User avatar
Dave_Darling
 
Posts: 2694
Joined: Fri Oct 05, 2007 7:04 pm
Location: Silly-con Valley

Re: Site access issues to all sub-forums for everyone.

Postby daveb91 » Thu Oct 15, 2015 2:34 pm

Hilarious he said it has grown
User avatar
daveb91
 
Posts: 11008
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Site access issues to all sub-forums for everyone.

Postby daveb91 » Thu Oct 15, 2015 7:12 pm

Back to issues... Anybody else have there inbox full now because of duplicate messages....some messages have duplicated themselves five six times over...I had 948 messages and I can only have a max of about half that...
User avatar
daveb91
 
Posts: 11008
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

PreviousNext

Return to crxcommunity.com Site Suggestions & Issues

Who is online

Users browsing this forum: No registered users and 1 guest