(Advertisements are not shown for registered users)

Youtube Embedding doesn't work?

Voice your opinion about the site. Make new suggestions. Vote on changes. An open forum to discuss anything related to the CRX Community site.

Moderator: Moderators

Youtube Embedding doesn't work?

Postby windraver » Tue Jan 03, 2017 2:08 pm

Seems like the youtube embedding code no longer works. At least with all the videos I've tried it with, they all result in the video would not load.

Either that or I'm using it wrong.

Example:
I just noticed I'm never playing by the rules
Wind's Pop-up Headlights
User avatar
windraver
 
Posts: 1734
Joined: Sun Apr 20, 2008 6:46 am
Location: San Jose, CA

Re: Youtube Embedding doesn't work?

Postby jfrolang » Tue Jan 03, 2017 11:13 pm

It doesn't work, and I can't fix it. The code is on Vertical Scope's side. I will ping their tech team to see if we can get it fixed.
User avatar
jfrolang
Site Admin
 
Posts: 17240
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Youtube Embedding doesn't work?

Postby AG_admin » Wed Jan 04, 2017 4:47 pm

Testing



Kevin
AG_admin
 
Posts: 98
Joined: Tue Jun 11, 2013 9:38 am

Re: Youtube Embedding doesn't work?

Postby AG_admin » Wed Jan 04, 2017 4:48 pm

A fix was uploaded. Top right there is an icon to add youtube2 embedding code. Worked for me above

Kevin
AG_admin
 
Posts: 98
Joined: Tue Jun 11, 2013 9:38 am


Return to crxcommunity.com Site Suggestions & Issues

Who is online

Users browsing this forum: No registered users and 2 guests