(Advertisements are not shown for registered users)

Forum offline, now back but..

Voice your opinion about the site. Make new suggestions. Vote on changes. An open forum to discuss anything related to the CRX Community site.

Moderator: Moderators

Forum offline, now back but..

Postby C.R.Xander » Sat Nov 17, 2012 9:19 pm

The forum was offline to me for some time. It seems to be back now, at least intermittently.
However, some posts have vanished. There are new posts, but at least one is gone. Have not checked all threads.
C.R.Xander
 
Posts: 1207
Joined: Sat Aug 18, 2012 5:50 pm
Location: Phoenix, AZ

Re: Forum offline, now back but..

Postby Baker » Sat Nov 17, 2012 10:38 pm

Was having the same issues you posted about here.
viewtopic.php?f=11&t=61560


As of now, everything seems alright for me and I haven't noticed anything missing.
:chin:
User avatar
Baker
Mr. Search
 
Posts: 20790
Joined: Sat Aug 12, 2006 8:48 am
Location: Between Cortland & Ithaca, NY

Re: Forum offline, now back but..

Postby C.R.Xander » Sat Nov 17, 2012 11:56 pm

Missing post(s) are back. I'm wondering if I was redirected to a cached version of the forum when it was down.

Was not getting the usual 404 error or Page not found. There was some other error message but can't remember exactly what it said. Something like "OOPS, we can't connect to crxcommunity.com... blah blah"

Anyway, seems to be good now.
C.R.Xander
 
Posts: 1207
Joined: Sat Aug 18, 2012 5:50 pm
Location: Phoenix, AZ


Return to crxcommunity.com Site Suggestions & Issues

Who is online

Users browsing this forum: No registered users and 2 guests