(Advertisements are not shown for registered users)

My "New" 86 CRX

Anything goes, as long as it follows the Community Rules.

Moderator: Moderators

My "New" 86 CRX

Postby Jordanjk123 » Thu Apr 20, 2017 1:49 pm

Just picked up this 1986 CRX off craigslist today. its got the 1.5 with 92k miles. has the cracked fenders and front panel and a little rust on the drivers side rear wheel well, but over all pretty clean for spending its life in wisconsin. It doesnt like to start without me pumping the gas pedal and then giving it gas for a a few minutes before it will idle on its own. Any suggestions for that problem or for the car in general are appreciated! link to pictures: http://imgur.com/a/ZHrPs
Jordanjk123
 
Posts: 3
Joined: Tue Apr 18, 2017 7:16 pm

Re: My "New" 86 CRX

Postby ohisofly » Sun Apr 23, 2017 7:26 pm

Welcome to the community, doesn't look like a bad start at all. I would recommend learning how to embed your images into your posts on the forum using the [IMG] tags.
1991 Crx Si - My build thread

"I believe in the sun even when it is not shining. I believe in love even when I feel it not. I believe in God even when He is silent." -Written on a wall in a concentration camp
User avatar
ohisofly
 
Posts: 3006
Joined: Mon Aug 31, 2009 7:44 am
Location: York, PA

Re: My "New" 86 CRX

Postby 7PSI CRX » Wed Apr 26, 2017 4:41 pm

Very Nice Car!

As far as starting,

that's the way it was back in the old days.

Pump the pedal about six or so times, start it up and wait a minute or two till it warms up enough to drive away.

That car should be good for 300,000 Miles at least.

Mine had 310,000 before it rusted to death, I gave it away and the new owner put another 50,000 on it.

Good Luck!
User avatar
7PSI CRX
 
Posts: 97
Joined: Sun May 15, 2005 5:55 am
Location: Lower Hudson Valley, NY

Re: My "New" 86 CRX

Postby 7PSI CRX » Wed Apr 26, 2017 4:49 pm

Just saw your other post about the choke / starting.

My advise is to leave it alone.

If it starts right away, takes a few minutes to warm up...... it's good.

If you take off the air cleaner....

You will find the most vacuum hoses attached to any carburetor you've ever seen in your life!

Probably about 30, no kidding! (I had an automatic)

Leave 'em alone.
User avatar
7PSI CRX
 
Posts: 97
Joined: Sun May 15, 2005 5:55 am
Location: Lower Hudson Valley, NY

Re: My "New" 86 CRX

Postby Rentfro » Thu Apr 27, 2017 5:24 am

Nice car you have there, welcome to the club!
Rentfro
 
Posts: 1
Joined: Mon Apr 24, 2017 10:12 am

Re: My "New" 86 CRX

Postby jzxcrx » Thu Apr 27, 2017 11:42 am

Yeah my first CRX was a '87.
I also had the choke problem on warmup, tried to troubleshoot it many times and the best I could come up with was some kind of vac. controlled device that wasn't working right and never did get it fixed.

Let us know if you get it pinned down.
Of course it was a great car.
Good luck with your nice low mileage one.
jzxcrx
 
Posts: 61
Joined: Sun Jul 31, 2016 1:51 pm
Location: Windy Point, Wasington


Return to The Lounge

Who is online

Users browsing this forum: Google [Bot] and 1 guest