(Advertisements are not shown for registered users)

I need some help with my 1G not running.

Got a problem with your stock CRX? This is where you should start.

Moderator: Moderators

I need some help with my 1G not running.

Postby mavrik8511 » Fri Mar 03, 2017 12:04 pm

I just picked up a completely unmolested 1987 DX (auto, carb) and I am having some problems with keeping it running. It will start right away, and with the choke on will stay at about 2800rpm (most of the time). As soon as the choke goes off it will choke and die. I can restart it and physically keep it at 2000rpm without a problem. As soon as I let off the gas, it dies. I thought his would be a vacuum leak problem but I cannot seem to find a leak anywhere. I sprayed carb cleaner everywhere I could reach with no discernable difference. The only thing that stands out to me is that the PCV hose collapses completely with the engine running. Could this be a problem? How would I verify that I am not having an issue with the carb insulator?
Any help is appreciated.

Maverick
mavrik8511
 
Posts: 1
Joined: Fri Mar 03, 2017 11:23 am

I need some help with my 1G not running.

Postby Myriad » Sat Mar 04, 2017 9:22 am

It should just be your idle screw. It's a massive one that will move the throttle valve when turned. Turn it in a bunch until the throttle is visibly open, turn the car on, and back off the screw until it idles nicely.

All with your air filter housing off, of course.
I got a new shell, just need to stop driving the DX so I can work on it.

I've got a filter for my mouth, it just isn't a good one.
Myriad
 
Posts: 340
Joined: Sat Oct 10, 2015 5:49 pm
Location: Ohio


Return to Stock Garage

Who is online

Users browsing this forum: No registered users and 4 guests