(Advertisements are not shown for registered users)

Idle Issue?

Looking for information specific to your 1st gen? Find it here.

Moderator: Moderators

Idle Issue?

Postby kurt87rex » Sun Jul 20, 2014 5:20 pm

So my 87 dx has an idle issue when I start it after it has been sitting anywhere from just a few hours to a few days between starts. After it cranks, the engine revs to about 3 rpms and sits there. It won't go down unless i let it sit for a few minutes and then give it a little gas. Then it goes down to about 1.5 rpms and thats where it idles and drives fine, though that seems high to me as well. I've adjusted the throttle until it idles around 1, but even that went up after a while. Is this a carb tune issue, or idle control valve? I'm no carb expert, as this is my first crx/carb anything.

Also, there is an oil leak from my valve cover. I have replaced the valve cover gasket and sealed it, yet I am constantly losing oil as it pools around the ridge of my valve cover and I cannot find the source. Possibly the valve cover itself is warped, or was over-torqued while being put on?

Any help would be greatly appreciated, this is my daily driver.
kurt87rex
 
Posts: 2
Joined: Sun Jul 20, 2014 5:10 pm

Re: Idle Issue?

Postby windraver » Mon Jul 21, 2014 8:46 pm

3k RPM must be the fast idle. I don't know if the carb model has a fast idle valve but would you be able to adjust it?

By the way, after the idle drops, shouldn't it be closer to 500-800ish? It should say what the idle is under your hood. If it is 1.5, that means your overall air intake is too high. This would explain the high fast idle as well. If you lower the regular idle, it should lower the fast idle. Another culprit in excessively high idle could be an overly tight throttle cable which is causing an open throttle.
I just noticed I'm never playing by the rules
Wind's Pop-up Headlights
User avatar
windraver
 
Posts: 1734
Joined: Sun Apr 20, 2008 6:46 am
Location: San Jose, CA

Re: Idle Issue?

Postby LocalGirl » Tue Oct 18, 2016 2:59 pm

kurt87rex wrote:So my 87 dx has an idle issue when I start it after it has been sitting anywhere from just a few hours to a few days between starts. After it cranks, the engine revs to about 3 rpms and sits there. It won't go down unless i let it sit for a few minutes and then give it a little gas. Then it goes down to about 1.5 rpms and thats where it idles and drives fine, though that seems high to me as well. I've adjusted the throttle until it idles around 1, but even that went up after a while. Is this a carb tune issue, or idle control valve? I'm no carb expert, as this is my first crx/carb anything.

Also, there is an oil leak from my valve cover. I have replaced the valve cover gasket and sealed it, yet I am constantly losing oil as it pools around the ridge of my valve cover and I cannot find the source. Possibly the valve cover itself is warped, or was over-torqued while being put on?

Any help would be greatly appreciated, this is my daily driver.



Were you able to find the solution to your high idle and oil leak on valve cover?
LocalGirl
 
Posts: 2
Joined: Sun Aug 28, 2016 6:05 pm


Return to 1st Generation CRX

Who is online

Users browsing this forum: No registered users and 2 guests