Page 1 of 2

Updating the site

PostPosted: Mon Sep 15, 2014 6:06 pm
by Baker
Just an idea to update, clean and consolidate the overall look of the site.
The "Extras" tab at the top, maybe get rid of that altogether?
-Chat doesn't work? Did/does anyone use it?
-Monthly featured Crx is LOOOOOOooong gone, maybe move it under the "forum" tab.
-"Buy stickers" is defunct.
-"Crx links" could be moved to the "forum" tab along the top.

:idea:

Re: Updating the site

PostPosted: Mon Sep 15, 2014 7:34 pm
by Dr_Drache
the chat gets used from time to time,
I have access to setup another chat (IRC based, web-chat available) if there is desire for a differnt medium there.

I doubt they care to update, even through there are hundreds of bug fixes for this forum software.

Re: Updating the site

PostPosted: Mon Sep 15, 2014 8:26 pm
by daveb91
It's almost like fisher never left....He said it would be seemless change over and damn if he wasn't right...

Re: Updating the site

PostPosted: Mon Sep 15, 2014 9:43 pm
by Dr_Drache
lol.
I asked around, we are sitting on a time bomb in reference to forum version. this version was released in 2008, and there were at least 3 IMMEDIATE releases following. I don't know, I just couldn't run a forum, or a bushiness like this.

Re: Updating the site

PostPosted: Tue Sep 16, 2014 9:25 am
by jfrolang
Dr_Drache wrote:we are sitting on a time bomb in reference to forum version. this version was released in 2008

:umno: The forum is running version 3.0.9, released in July 2011.

Re: Updating the site

PostPosted: Tue Sep 16, 2014 10:07 am
by Dr_Drache
jfrolang wrote:
Dr_Drache wrote:we are sitting on a time bomb in reference to forum version. this version was released in 2008

:umno: The forum is running version 3.0.9, released in July 2011.


not according to the php version string exploit, guess it wasn't fully upgraded. (3.0.4 patched it)

Re: Updating the site

PostPosted: Thu Sep 18, 2014 10:14 am
by Dr_Drache
well, found out they updated tapatalk interface.

MORE ADS! I have premium ad-free tapatalk, and now crxcommunity has ads.

Re: Updating the site

PostPosted: Thu Sep 18, 2014 11:04 am
by AttackCRX
who are you guys talking to? It's just us in here...

Re: Updating the site

PostPosted: Fri Sep 19, 2014 1:01 am
by daveb91
hello hello hello hellohellohello

Re: Updating the site

PostPosted: Fri Sep 19, 2014 8:43 am
by Dr_Drache
looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.

Re: Updating the site

PostPosted: Fri Sep 19, 2014 9:32 am
by AG_admin
Can you take a screenshot of what ads you're seeing
KN Community Support

Re: Updating the site

PostPosted: Fri Sep 19, 2014 10:55 am
by AttackCRX
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:

Re: Updating the site

PostPosted: Fri Sep 19, 2014 2:08 pm
by Dr_Drache
4drSpankR wrote:
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:


what about the links in posts that take things like "motor mounts" and change them to ebay links?

I see TONs of those.

Re: Updating the site

PostPosted: Fri Sep 19, 2014 4:59 pm
by snarflebits
You can Install ad block on your browser. I have it on chrome and I never see ads. It would be better if it wasn't needed but here we are...

Sent from my HTC One using Tapatalk

Re: Updating the site

PostPosted: Fri Sep 19, 2014 5:35 pm
by AttackCRX
Dr_Drache wrote:
4drSpankR wrote:
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:


what about the links in posts that take things like "motor mounts" and change them to ebay links?

I see TONs of those.



Very rarely, even on my work computer.

Re: Updating the site

PostPosted: Sat Sep 20, 2014 4:04 pm
by AG_admin
Dr_Drache wrote:
4drSpankR wrote:
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:


what about the links in posts that take things like "motor mounts" and change them to ebay links?

I see TONs of those.


Are you seeing these ads logged in or as a guest?

The chat works even though no one may be in there.

~ AS

Re: Updating the site

PostPosted: Sat Sep 20, 2014 5:05 pm
by Dr_Drache
AG_admin wrote:
Dr_Drache wrote:
4drSpankR wrote:
Dr_Drache wrote:looks like the ads got updated on the main site as well.
now registered users (logged in) get 5+ ads per page.
glad fisher got paid so much to keep the community from growing.



I'm not seeing any ads' at all.


:?: :?:


what about the links in posts that take things like "motor mounts" and change them to ebay links?

I see TONs of those.


Are you seeing these ads logged in or as a guest?

The chat works even though no one may be in there.

~ AS


yes, logged in with adblock plus, it's not every time; but more often than not.
both firefox and chromium. (and of course now tapatalk)

Re: Updating the site

PostPosted: Mon Sep 22, 2014 2:09 pm
by AG_admin
Hello,

Members who are logged in should not be seeing those ads. When this occurs again, could you please take a screenshot of it while logged in so that we may take a look at it?

Thank you for the help!

~KM, community support

Re: Updating the site

PostPosted: Mon Sep 22, 2014 3:53 pm
by Dr_Drache
AG_admin wrote:Hello,

Members who are logged in should not be seeing those ads. When this occurs again, could you please take a screenshot of it while logged in so that we may take a look at it?

Thank you for the help!

~KM, community support


here is a picture showing "honda CRX" (highlighted) and the Element from Viglink ads.
Image

and another; this time it's Exhaust manifold :
Image


at least 3-4 per page refresh.

Re: Updating the site

PostPosted: Mon Sep 22, 2014 7:55 pm
by Baker
Those links within the text have been here since the takeover.
That's nothing new, I think they (AG Admin) were asking about banner ads.


AG_admin wrote:The chat works even though no one may be in there.

~ AS


So why keep it around?
You never REALLY answered the original question, in this thread or via the PM.

Re: Updating the site

PostPosted: Mon Sep 22, 2014 8:19 pm
by Dr_Drache
Baker wrote:Those links within the text have been here since the takeover.
That's nothing new, I think they (AG Admin) were asking about banner ads.


AG_admin wrote:The chat works even though no one may be in there.

~ AS


So why keep it around?
You never REALLY answered the original question, in this thread or via the PM.


ads are ads. either they have them for members or they don't.

Re: Updating the site

PostPosted: Tue Sep 23, 2014 12:05 pm
by Baker
Dr_Drache wrote:ads are ads. either they have them for members or they don't.


I don't disagree with you, ads are ads, but what they were originally referring to were the banner ads not being displayed for members.

The link ads were noticed and brought up just after the site changed hands over a year ago or so.
All of the sites controlled by them are like this.


It seems that even with the site changing hands, it was supposed to be a "good thing".
Not so much with the site having a complete overhaul, but in regards to maintenance, upkeep and updating.

Re: Updating the site

PostPosted: Tue Sep 23, 2014 1:55 pm
by AG_admin
The Link ads shouldn't be appearing when you're logged in I've sent this to tech support to correct
KN Community Support

Re: Updating the site

PostPosted: Tue Sep 23, 2014 10:00 pm
by daveb91
Shouldn't....but are showing up.

Re: Updating the site

PostPosted: Wed Sep 24, 2014 4:37 am
by Baker
AG_admin wrote:The Link ads shouldn't be appearing when you're logged in


They have been from day one, it was brought up back then and never addressed. :?


Here is another issue, brought up and never addressed:
viewtopic.php?f=11&t=62824