(Advertisements are not shown for registered users)

Logging in issue????

Voice your opinion about the site. Make new suggestions. Vote on changes. An open forum to discuss anything related to the CRX Community site.

Moderator: Moderators

Logging in issue????

Postby daveb91 » Fri Feb 11, 2011 12:16 am

Is someone trying to log into my account or what??? I went to log on today for the first time and it immediately posted " daily attempted log in exceeded" I had to log in and then type in one of those spam checker sequences...... what gives???
91 CRX Si JRSC Turboedit ECU
http://www.cardomain.com/ride/560256
User avatar
daveb91
 
Posts: 10854
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Logging in issue????

Postby Baker » Fri Feb 11, 2011 7:32 am

Same here, did it to me once yesterday and again today.
User avatar
Baker
Mr. Search
 
Posts: 19991
Joined: Sat Aug 12, 2006 8:48 am
Location: The 607 Fingerlakes Region of NY

Re: Logging in issue????

Postby jfrolang » Sun Feb 13, 2011 3:39 am

Did you see this again, or was it just one time?
User avatar
jfrolang
Site Admin
 
Posts: 16558
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Logging in issue????

Postby mithuth » Sun Feb 13, 2011 11:55 am

It happened to me a couple days ago also. 1 time deal so far.
jfrolang wrote:Learn some [potty mouth] respect or don't come around here. I'm 100% serious.
User avatar
mithuth
 
Posts: 2297
Joined: Thu Feb 16, 2006 12:15 pm
Location: PA

Re: Logging in issue????

Postby jfrolang » Sun Feb 13, 2011 12:25 pm

It's possible there was an attack on a number of accounts to try to gain access, probably for the purposes of spamming. The threshold is set at 3 unsuccessful login attempts before prompting for a captcha. PHP doesn't log IP addresses of unsuccessful logins without adding a custom script, so I'm blind in this case.

If this continues, let me know, and increase the complexity of your password.
User avatar
jfrolang
Site Admin
 
Posts: 16558
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Logging in issue????

Postby mithuth » Sun Feb 13, 2011 12:37 pm

jfrolang wrote: increase the complexity of your password.

as if 91crx isn't complex enough?

:rofl:
jfrolang wrote:Learn some [potty mouth] respect or don't come around here. I'm 100% serious.
User avatar
mithuth
 
Posts: 2297
Joined: Thu Feb 16, 2006 12:15 pm
Location: PA

Re: Logging in issue????

Postby daveb91 » Sun Feb 13, 2011 3:22 pm

What mine is 12345678 nobody has ever cracked it......
91 CRX Si JRSC Turboedit ECU
http://www.cardomain.com/ride/560256
User avatar
daveb91
 
Posts: 10854
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Logging in issue????

Postby jfrolang » Sun Feb 13, 2011 9:37 pm

Update from a phpBB support forum:

This is not a new occurrence, it may just now be happening to you.
It is happening world wide and not just to phpBB, and it's not version specific.
Hackers/spammers are trying to 'brute force' passwords. The protection built into phpBB is only allowing x number of attempts then the CAPTCHA is presented.


Apparently hackers/spammers have figured out a way to circumvent logging actions as well, because even on admin accounts, where bad logins are logged, they aren't showing up. All I can say is make sure your password is strong and ride out the storm.
User avatar
jfrolang
Site Admin
 
Posts: 16558
Joined: Wed Aug 24, 2005 5:53 pm
Location: Boise, ID

Re: Logging in issue????

Postby Baker » Mon Feb 14, 2011 7:23 am

daveb91 wrote:What mine is 12345678 nobody has ever cracked it......


User avatar
Baker
Mr. Search
 
Posts: 19991
Joined: Sat Aug 12, 2006 8:48 am
Location: The 607 Fingerlakes Region of NY

Re: Logging in issue????

Postby sxysweed » Mon Feb 14, 2011 1:42 pm

I changed my password earlier to be more secure, then it wouldn't log me in using that password. :cry:
Re-set it, works fine, haven't had any issues at all otherwise.

Something that does happens that I find weird, everytime I get a PM, it logs me out if I'm not on the site. If I've had the same window open for four hours, but close the tab and come back, I'm still logged in. But if I get a PM during that time, it logs me out.
fals-kk-alrot.tumblr
User avatar
sxysweed
 
Posts: 5332
Joined: Wed May 16, 2007 9:39 am

Re: Logging in issue????

Postby sxysweed » Mon Mar 07, 2011 10:01 am

Just happened to me. First time logging in today (leave it logged in on my home computer).
Complex password too.
fals-kk-alrot.tumblr
User avatar
sxysweed
 
Posts: 5332
Joined: Wed May 16, 2007 9:39 am

Re: Logging in issue????

Postby rex2nr » Wed Mar 16, 2011 3:21 pm

It happens to me too
-Scott-
projectCRX Sold
1999 Ford Ranger - Project DD 2011 Ford Escape - family/dog/parts hauler
User avatar
rex2nr
Resto-Modder
 
Posts: 9844
Joined: Thu Jan 12, 2006 11:45 pm
Location: Rochester, NY

Re: Logging in issue????

Postby mithuth » Sun Mar 27, 2011 11:38 am

It's happened to me a lot, but mostly when I try to log in from my phone. I am pretty sure the phone connection sends it a few times to make sure it connects, and probably triggers the safety features. *shrug*
It's annoying, but not a big price to pay for account security.
jfrolang wrote:Learn some [potty mouth] respect or don't come around here. I'm 100% serious.
User avatar
mithuth
 
Posts: 2297
Joined: Thu Feb 16, 2006 12:15 pm
Location: PA

Re: Logging in issue????

Postby imgoingforit » Mon Mar 28, 2011 11:47 am

It's happened to me several times in the past weeks.
sxysweed wrote:They're good for cool points on NWP and that's about it.
jdmtruong wrote:had some rotas but u know gotta have the real rims
User avatar
imgoingforit
 
Posts: 5573
Joined: Wed Oct 11, 2006 3:27 pm
Location: KY

Re: Logging in issue????

Postby Khato » Mon Mar 28, 2011 12:25 pm

My password is saved on my iPad :) I'm always logged on
User avatar
Khato
 
Posts: 672
Joined: Tue Mar 08, 2011 3:22 pm
Location: SoCAL-LA

Re: Logging in issue????

Postby daveb91 » Mon Mar 28, 2011 12:49 pm

Good for you my password is saved on my iPad and PCs also but if I log in from work I get the message.
91 CRX Si JRSC Turboedit ECU
http://www.cardomain.com/ride/560256
User avatar
daveb91
 
Posts: 10854
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: Logging in issue????

Postby danielleb » Tue Jul 12, 2011 2:53 pm

This just happened to me :(
-danee-
88' CRX Si & 07' Civic Si
Let's Get Frid
User avatar
danielleb
Pretty in Pink
 
Posts: 6558
Joined: Mon Jan 08, 2007 5:57 pm
Location: British Columbia


Return to crxcommunity.com Site Suggestions & Issues

Who is online

Users browsing this forum: No registered users and 3 guests