(Advertisements are not shown for registered users)

CRXCommunity Server

Voice your opinion about the site. Make new suggestions. Vote on changes. An open forum to discuss anything related to the CRX Community site.

Moderator: Moderators

CRXCommunity Server

Postby ScottMog » Thu Jul 14, 2011 10:27 am

Does anyone else have a problem with the site loading sometimes? It only happens with this site and happens fairly often. Normally I go back and hit refresh a minute or two later and it loads.

Anyone else running Google Chrome as their browser?
User avatar
ScottMog
BlabberMouth
 
Posts: 4000
Joined: Tue Apr 14, 2009 9:48 pm

Re: CRXCommunity Server

Postby c_rex90 » Thu Jul 14, 2011 10:44 am

I'm using Safari, never seem to have any issues.
'89 Crx Hf - d15z1
c_rex90
 
Posts: 621
Joined: Wed Aug 06, 2008 11:56 pm
Location: Indiana

Re: CRXCommunity Server

Postby nihkon » Thu Jul 14, 2011 10:46 am

If you're talking about the error message that pops up from time to time when you click on a thread....then yeah, that's happened to me too. Maybe only once a week though. But I simply just click "back" then click on the thread again and it works. No need to wait and refresh. But nope, no Google Chrome for me. I'm running Firefox.
User avatar
nihkon
Moderator
 
Posts: 3611
Joined: Thu Mar 17, 2005 4:34 am
Location: SoCal

Re: CRXCommunity Server

Postby ScottMog » Thu Jul 14, 2011 11:50 am

I never have the issue on my cell phone stock android browser. But then again on chrome I never have this issue with ANY other site. Guess I'll wait til someone else chimes in with chrome... to see if they have this problem or not. Because the problem happens on all my computers... two at home and two at work. All with chrome.
User avatar
ScottMog
BlabberMouth
 
Posts: 4000
Joined: Tue Apr 14, 2009 9:48 pm

Re: CRXCommunity Server

Postby Mista Bone » Thu Jul 14, 2011 2:02 pm

Slow on Chrome here as well.
BoneSpec Transmission
"D" Tranny guru
User avatar
Mista Bone
 
Posts: 5265
Joined: Tue Jan 22, 2008 10:11 pm
Location: Cincity, oHIo

Re: CRXCommunity Server

Postby crxfisher » Thu Jul 14, 2011 2:13 pm

I might have to download Chrome to check this out. I only use Netscape Navigator.
Searching for CRX #5: 1990 - Y49, rust-free.
User avatar
crxfisher
Site Admin
 
Posts: 2047
Joined: Fri Feb 25, 2005 9:35 pm
Location: Atlanta, GA

Re: CRXCommunity Server

Postby ScottMog » Thu Jul 14, 2011 4:05 pm

crxfisher wrote:I might have to download Chrome to check this out. I only use Netscape Navigator.


LOL? Isnt that from like 1995 i remember that with java way back in the day.
User avatar
ScottMog
BlabberMouth
 
Posts: 4000
Joined: Tue Apr 14, 2009 9:48 pm

Re: CRXCommunity Server

Postby sxysweed » Thu Jul 14, 2011 11:15 pm

Chrome was a bit slow ten minutes ago, but I was also posting a big post (on a old/slow computer from 2005).

No problems otherwise, always using Chrome.
fals-kk-alrot.tumblr
User avatar
sxysweed
 
Posts: 5332
Joined: Wed May 16, 2007 9:39 am

Re: CRXCommunity Server

Postby Braffy » Fri Jul 15, 2011 3:26 am

I have problems lately from time to time with Chrome also. Sometimes the pages won't load unless I refresh them.
Braffy
 
Posts: 298
Joined: Fri Mar 23, 2007 4:51 pm
Location: Akron, PA

Re: CRXCommunity Server

Postby crxfisher » Fri Jul 15, 2011 7:31 am

ScottMog wrote:
crxfisher wrote:I might have to download Chrome to check this out. I only use Netscape Navigator.


LOL? Isnt that from like 1995 i remember that with java way back in the day.


:D Yeah, 94/95 something like that. I downloaded Chrome yesterday and it seems quite a bit faster than Firefox so far. I will say I do get a hang every so often in Firefox, but it's not more than 2-3 seconds and not very often.

Before the end of the year, I'll be moving the site to a different server. Probably in the next few months actually. It's going to require some down-time so I'm not looking forward to it. But it should improve performance.
Searching for CRX #5: 1990 - Y49, rust-free.
User avatar
crxfisher
Site Admin
 
Posts: 2047
Joined: Fri Feb 25, 2005 9:35 pm
Location: Atlanta, GA

Re: CRXCommunity Server

Postby ScottMog » Fri Jul 15, 2011 9:01 am

crxfisher wrote:
ScottMog wrote:
crxfisher wrote:I might have to download Chrome to check this out. I only use Netscape Navigator.


LOL? Isnt that from like 1995 i remember that with java way back in the day.


:D Yeah, 94/95 something like that. I downloaded Chrome yesterday and it seems quite a bit faster than Firefox so far. I will say I do get a hang every so often in Firefox, but it's not more than 2-3 seconds and not very often.

Before the end of the year, I'll be moving the site to a different server. Probably in the next few months actually. It's going to require some down-time so I'm not looking forward to it. But it should improve performance.


Awesome, ya not to be picky it is just rather annoying I have to refresh pages more the once sometimes.

phpBB isnt the best imo... but whatever. Ive had problems in the past with them.
User avatar
ScottMog
BlabberMouth
 
Posts: 4000
Joined: Tue Apr 14, 2009 9:48 pm

Re: CRXCommunity Server

Postby Robb » Fri Jul 15, 2011 9:37 am

Im using Chrome for 3 years.. no issues. :D
User avatar
Robb
 
Posts: 3529
Joined: Wed Apr 12, 2006 10:25 pm
Location: Toronto Canada

Re: CRXCommunity Server

Postby asianflava » Fri Jul 15, 2011 12:09 pm

I've been using Chrome for almost a year now. I downloaded the beta version a few years ago but stopped using it because it lacked all the plugins.

Lately this site has been hanging up a little bit. I'll click on a thread and it either won't load or it takes 10-15 seconds. If I stop it and click again it loads fine.
91 CRX Si (hers)
89 Civic Si (his)
01 Toyota Highlander (hers)
07 Toyota Tundra (his)
User avatar
asianflava
 
Posts: 2918
Joined: Sat Aug 21, 2010 12:16 am

Re: CRXCommunity Server

Postby Dallas » Fri Jul 15, 2011 12:15 pm

I've been having similar problems asainflava, but I'm on firefox.
Also, every once in a while I'll click "VIEW YOUR POSTS" and it gives me an SQL error or a "Permission Denied" error. Even if I'm loggedin...but its only sometimes. a 2-3 times a week tops.
My car has CEFD. Compulsive Engine Failure Disorder. -Me
User avatar
Dallas
 
Posts: 2067
Joined: Mon Mar 08, 2010 3:58 pm
Location: TAMPA,FL

Re: CRXCommunity Server

Postby TPZVTECREX » Fri Jul 15, 2011 12:45 pm

Did notice takes a bit for the pages to since i got on right now thought it was something with the internet but its always loaded quick before a little slow right now but im using my PS3
User avatar
TPZVTECREX
 
Posts: 1658
Joined: Sat May 01, 2010 5:36 am
Location: Los Angeles CA

Re: CRXCommunity Server

Postby crxmanpat » Fri Jul 15, 2011 7:56 pm

Same here, been slow since yesterday. And why does the server boot me off like once a day, even though I tell it to keep me logged in?
Pat

My ride - 1990 Si, Barbados Yellow. 211K original chassis miles. No mods, fully stock with OEM accessories. Stock D16 swapped with a stock ZC SOHC non-VTEC motor at 211,175 miles.

My WTB Parts List Thread

Into RC flying? Check out my website! Nico Hobbies
User avatar
crxmanpat
 
Posts: 501
Joined: Thu Apr 23, 2009 1:53 pm
Location: Mesa, Arizona

Re: CRXCommunity Server

Postby Dallas » Sun Jul 17, 2011 10:40 pm

Image

This is one I got today on the "view your posts" link. This is ONE of the ones I was speaking of previously.
My car has CEFD. Compulsive Engine Failure Disorder. -Me
User avatar
Dallas
 
Posts: 2067
Joined: Mon Mar 08, 2010 3:58 pm
Location: TAMPA,FL

Re: CRXCommunity Server

Postby ScottMog » Sun Jul 17, 2011 10:45 pm

I used to get that crap almost every day, its been quite a while since I've had it this time.
User avatar
ScottMog
BlabberMouth
 
Posts: 4000
Joined: Tue Apr 14, 2009 9:48 pm

Re: CRXCommunity Server

Postby EatMyVtec :] » Mon Jul 18, 2011 12:31 am

Never got it :mrgreen:
My Build Thread-https://crxcommunity.com/viewtopic.php?f=26&t=43241
User avatar
EatMyVtec :]
 
Posts: 298
Joined: Sat Jul 17, 2010 3:45 pm
Location: 3OH!3

Re: CRXCommunity Server

Postby asianflava » Mon Jul 18, 2011 1:28 am

I've never had that error, but it has been exceptionally slow today. A lot of click-stop-reclick.
91 CRX Si (hers)
89 Civic Si (his)
01 Toyota Highlander (hers)
07 Toyota Tundra (his)
User avatar
asianflava
 
Posts: 2918
Joined: Sat Aug 21, 2010 12:16 am

Re: CRXCommunity Server

Postby REP DA REX » Mon Jul 18, 2011 1:50 am

i dont use chrome cuz they spy on you,but yeah sometimes ill have slow loading times also a jumpy reply box on a long page or reply so irratating.
Project:Rusty Hawai'i
viewtopic.php?f=26&t=50384
89 dx- mpfi swapped-intake -header-full exhaust.
User avatar
REP DA REX
 
Posts: 490
Joined: Mon Jun 20, 2011 11:35 pm
Location: FAR FROM BABYLON, HAWAII

Re: CRXCommunity Server

Postby ScottMog » Mon Jul 18, 2011 9:23 am

REP DA REX wrote:i dont use chrome cuz they spy on you


ROFL, wow so you are one of those people. I didnt expect it. Seriously, you have got to be a nut case in real life if that actually bothers you.

You dont think the government already knows practically everything about you... who cares if google is keeping tabs on which porn sites you go to.
User avatar
ScottMog
BlabberMouth
 
Posts: 4000
Joined: Tue Apr 14, 2009 9:48 pm

Re: CRXCommunity Server

Postby 87TransAmGTA » Mon Jul 18, 2011 1:10 pm

never had a problem till i read this thread lol...couldnt get in for about 5 mins.

also on chrome
~Kyle
User avatar
87TransAmGTA
 
Posts: 2458
Joined: Tue Sep 16, 2008 10:22 pm
Location: Canada eh

Re: CRXCommunity Server

Postby daveb91 » Mon Jul 18, 2011 1:24 pm

Happened today on both safari and atomic browsers. It's not a browser issue.
91 CRX Si JRSC Turboedit ECU
http://www.cardomain.com/ride/560256
User avatar
daveb91
 
Posts: 10854
Joined: Sat Mar 05, 2005 8:58 am
Location: Vienna, WV

Re: CRXCommunity Server

Postby REP DA REX » Mon Jul 18, 2011 2:03 pm

ScottMog wrote:
REP DA REX wrote:i dont use chrome cuz they spy on you


ROFL, wow so you are one of those people. I didnt expect it. Seriously, you have got to be a nut case in real life if that actually bothers you.

You dont think the government already knows practically everything about you... who cares if google is keeping tabs on which porn sites you go to.


well if you bothered to read to the terms and agreements when you signed on with them maybe youd know what im talkin bout, and nope not a a nut just a little smarter than some people about jumping on the bandwagon and signing up with a new server they dont know much about. and i dont care if they tab what porn im looking at, the less they know the better.
Project:Rusty Hawai'i
viewtopic.php?f=26&t=50384
89 dx- mpfi swapped-intake -header-full exhaust.
User avatar
REP DA REX
 
Posts: 490
Joined: Mon Jun 20, 2011 11:35 pm
Location: FAR FROM BABYLON, HAWAII

Next

Return to crxcommunity.com Site Suggestions & Issues

Who is online

Users browsing this forum: No registered users and 2 guests